News Forums RAIN General Discussion and Troubleshooting RAIN Navigation Mesh Doesn't work

This topic contains 1 reply, has 2 voices, and was last updated by  Sigil 6 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #40004



    I tried to create a Navigation Mesh on a Unity Terrain but it doesn’t work, there happend nothing. Have you any idea why
    or can I even use the NavigationMesh Tool from Unity? How can I add it to RAIN?

    Thank you very much!



    Try it out on an empty project real quick. I just created a terrain, a RAIN Navigation Mesh, hit Generate Navigation Mesh and it worked alright.

    Make sure the navigation mesh is in the root of your scene (not grouped or parented). Or if it is in a group, make sure the terrain is in the same group as the navigation mesh. Make sure there aren’t any errors in the console as well, sometimes there are missing prefabs, colliders, or similar, and it can cause problems with the generating.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.